Symptoms
After a domain created with Sitejet Builder is migrated, opening the Sitejet Builder editor on the target (new) Plesk server fails:
Error: Can not access Sitejet Website Builder for this domain. Please check if this domain has been migrated or restored onto another server.
Cause
After the migration, API key required for the Sitejet Builder to be accessible was not regenerated.
Resolution
Contact Plesk Technical support with granting server access and providing the Plesk license installed on the target server.