Plesk

Unable to upload a large file using Plesk File Manager: No upload response

Symptoms

Unable to upload a large file using Plesk File Manager:

No upload response

Cause

The time required to upload a big file exceeds the session idle time of Plesk, which is equal to 30 minutes by default. This parameter sets the expiry period for cookies, and after it exceeds, a user logs out from Plesk.

Resolution

  1. Login to Plesk

  2. Navigate to Tools & Settings > Sessions Management

  3. Increase Session idle time parameter to the value enough to upload a big file (for example, to 60 minutes).

Note: Alternatively, it is possible to upload big files using an FTP client.