Plesk

Plesk backup fails: Not enough free disk space to backup selected objects. At least X Mbytes free disk space is required

Symptoms

When Exclude specific files from the backup is set up:

 

When remote storage is set up:

Cause

This is a Plesk bug with ID PPPM-8131, which will be fixed in future product updates.

Resolution

As a workaround, exclude free disk space check:

  1. Log in to Plesk GUI

  2. Go to Tools & Setting > Backup Manager > Settings

  3. Disable the option Start the backup only if your server has the sufficient amount of free disk space.

  4. Configure the option Start the backup only if your server has the specified amount of free disk space (in megabytes) with the number 0

  5. Click OK to save the changes

If a remote backup storage is used and there is not enough free disk space to store a new Plesk backup, either add more disk space or disable this remote storage in Plesk at Tools & Settings > Backup Manager > Remote Storage Settings.

 

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