TuxCare Extended Lifecycle Support

Generic filters
Exact matches only
Search in title
Search in content
Search in excerpt

TuxCare Extended Lifecycle Support

Version
1.1.0
Requires
18.0.41
Developer
Plesk
Platform
unix
Category

Enable TuxCare ELS on Plesk Obsidian servers running on CentOS 7 and Ubuntu 18.04 that have reached EOL.

The extension configures the TuxCare ELS system package manager repositories, from which your Plesk Obsidian server will be receiving security updates, system enhancement patches, and bug fixes.

Please pay attention that:

  • Repositories will be configured once you have installed the additional license key for TuxCare ELS on your server.
  • Starting from Plesk Obsidian 18.0.61 Update 6 and later, you can use Plesk System Updates tool to automatically install the ELS package updates. Pay attention that you will need to install the kernel updates manually.

Install TuxCare Extended Lifecycle Support extension

Hostname or IP or URL of your Plesk instance:

Plesk uses LiveChat system (3rd party).

By proceeding below, I hereby agree to use LiveChat as an external third party technology. This may involve a transfer of my personal data (e.g. IP Address) to third parties in- or outside of Europe. For more information, please see our Privacy Policy.