Panel.ini Editor

Extension allows to fine-tune panel behavior by overriding the default settings via main configuration file (panel.ini).

Requires Plesk 12.5.30 and up
Developer Plesk
Category