Skip to content

Imunify QuickPatch

Search
Generic filters
Exact matches only
Search in title
Search in content
Search in excerpt

Imunify QuickPatch

Version
3.2.6
Requires
12.0.0
Developer
CloudLinux
Platform
unix
Category

This extension analyzes your server configuration, looks for an outdated and vulnerable packages/modules, and reports detected reliability and security issues.

Licensing

The following features are free:

  • Server configuration analysis and security vulnerabilities report.
  • Reports whether or not the vendor has released an update that fixes a vulnerability.
  • Links to descriptions of vulnerabilities featuring detailed information.

The following features are paid and available only in Imunify QuickPatch:

  • Automatic or manual vulnerabilities fixing.
  • Email and dashboard notifications for automatically fixed vulnerabilities and newly discovered critical vulnerabilities.

The Imunify QuickPatch extension is compatible with all operating systems supported by Plesk for Linux except for CloudLinux.

Install Imunify QuickPatch extension

Hostname or IP or URL of your Plesk instance: