Plesk

Warning in Plesk interface: Another user with the same username (admin) is already logged in to Plesk

Symptoms

Cause

This behavior is expected if Profile & Preferences > Allow multiple sessions under this account option is enabled and several logins to Plesk UI were performed:

Resolution

If it is required to disable multiple sessions perform the following steps:

  1. Log into Plesk.
  2. Go to Profile & Preferences > disable Allow multiple sessions under this account:

Warning: Disabling mentioned option may cause issue described in this article .