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Knowledge Base

“Origin is not allowed” error in Monitoring extension when port 443 is in use in Plesk Panel UI

 
18 0 61applications extensionsmonitoringobsidianplesk obsidian

Symptoms

  • "No data" and "origin not allowed" messages are shown for graphs in Plesk > Monitoring:
    mceclip1.png
  • Port 443 was used to log in to Panel UI.

Cause

Plesk Extension bug with ID EXTPLESK-5535 which was already fixed in Plesk 18.0.61.

Resolution

The bug has been resolved permanently in Plesk version 18.0.61, due to which it is recommended  to update your Plesk to version 18.0.61 by following the steps in this article:
How to update Plesk Obsidian to the latest build

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