Plesk

Unable to send emails via mail client with the smtp 587 port configured

Symptoms

Unable to send emails via mail client with the smtp 587 port configured.

Cause

Expected behaviour.

When the option  Tools & Settings > Mail Server Settings > Enable SMTP service on port 587 on all IP addresses is disabled, the service is not used and thus port is not opened.

Resolution

If it is required, open port 587 by following the next steps

  1. Log into Plesk.

  2. Go to Tools & Settings > Mail Server Settings.

  3. Turn on the Enable SMTP service on port 587 on all IP addresses directive and press the OK button.