Plesk

Unable to change subscription resources: Unable to allocate the required amount of resources

Symptoms

Cause

Reseller is lacking resources.

Resellers have their own resources they can sell, and for this particular reseller overselling is not allowed, therefore it is not possible to increase the disk limit for his subscription.

Resolution

  1. Log into Plesk

  2. Go to Resellers > John Doe

  3. Click the Customize button:

  4. Increase all the necessary limits (i.e. disk space, number of databases, etc.)

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