Symptoms
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The emails are forwarded to another mailbox but the forwarding is disabled in Plesk > Domains > example.com > Mail Addresses > [email protected] > the Forwarding tab
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Entries in
/var/log/maillog
:sieve: [email protected]: redirect action: forwarded to [email protected]
Cause
There is an additional filter in webmail configured.
Resolution
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Log in to webmail
https://webmail.domain.tld
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Go to Settings > Filters
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Find the filter that can be responsible for the redirect. For example:
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Remove the filter by clicking the Delete button