Plesk

Unable to install/retrieve Plesk license: The current Plesk license cannot be used with the X.X.X.X IP address because the license is bound to another IP

Symptoms

Cause

There are possible reasons:

Resolution

I purchased the license from Plesk Online Store

  1. If you are trying to install one Plesk license on several servers at the time - please be advised that is it is forbidden in accordance with Plesk Terms and Conditions. Each instance with Plesk requires a separate valid license installed. You can buy a new license in our Online Store.

  2. If you have several IP addresses under Tools & Settings > IP addresses on the server and the IP from error is one of them, it is required to change network settings to make sure all requests from the server use the IP address your license bound to. Exact steps differs depending on operating system and network configuration, hence please contact your hosting provider…