Plesk

WP Toolkit 5.11.0 shows blank page in Safari

Symptoms

Cause

Product issue:

  • #EXTWPTOOLK-9268 "It is now possible again to use WP Toolkit in Safari."
    Fixed in:

Resolution

Please consider updating the WP Toolkit extension:

Workaround

If update is not possible for some reason you may try the following:

Workaround

As a workaround, access the Plesk interface in any other browser supported by Plesk besides Safari:

  • Google Chrome (latest)
  • Mozilla Firefox (latest)
  • Opera (latest)
  • Microsoft Edge® (latest)
Exit mobile version