Plesk

Website shows Plesk default page in a Plesk server behind NAT

Symptoms

Cause

Incorrect IP address mapping is configured in Plesk.

Resolution

  1. Log in to Plesk GUI

    Note: If Plesk is inaccessible, the same steps can be applied in Plesk for Windows via RDP

  2. Map external IP address 203.0.113.2 as Public IP address in Tools & Settings > IP Addresses > 192.0.2.2 > OK:

  3. Go to Domains > example.com > Web Hosting Access and ensure that the domain's IP address shows the domain's public IP address.

  4. If the issue persists and the changes are not reflecting on the website, contact a network administrator to ensure that NAT translation for the domain is properly configured in the external firewall.

     

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