Plesk

Website in Plesk shows 503 Service Unavailable: An account failed to log on

Symptoms

Cause

Misconfiguration of application pool user

Resolution

  1. Connect to the server via RDP as Administrator;
  2. Go to Control Panel > Administrative Tools > Computer Management > Local Users and Gropus > Users and find the user from the error in the list.
  3. Click the right button on the username and choose Set Password..., then click Proceed and set up a new password.
  4. Go to IIS > hostname > Application Pools.
  5. Find the application pool of the website, select it and click on Advanced Setting... button:
  6. Find an Identity property, click on **... ** button:
  7. In appeared window click Set and enter the same username and password specified in step 3. Close all windows by clicking OK;
  8. Start Application Pool with Start button.
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