Plesk

Website application could not write in the DocumentRoothttpdocs folder

Symptoms

Cause

The full access rights to a corresponding Plesk IIS user and an IIS application pool user are not granted.

Resolution

  1. Log into Plesk.

  2. Go to Plesk > Domains > example.com > Hosting Settings, enable the Additional write/modify permissions option and press the OK button.

  3. To make the required option enabled for newly created domains, enable the Additional write/modify permissions management directive in Plesk > Service Plans > Default > Permissions > Show more permissions.

Additional information

Subscription permissions