Plesk

WAF button not visible in the Security category for Customer and Reseller domains

Symptoms

Cause

The logged in user does not have Hosting Settings management permission enabled which controls the ability to see and manage Web Application Firewall settings.

Resolution

  1. Log into Plesk as the Plesk Administrator

  2. Turn on the Hosting Settings management permission accordingly:

    • For customer under Plesk > Service Plans > SUBSCRIPTION_SERVICE_PLAN_NAME > Permissions

    • For Reseller under Plesk > Resellers > RESELLER_NAME > View More Statistics > Permissions

  3. Press the Update & Sync button (if it is visible) to save the changes.

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