Plesk

Unable to start migration: Migration hangs on Preparing migration popup

Symptoms

Cause

Incorrect build-in administrator user is provided for the migration, however no warning was shown.

This is a Plesk bug #PMT-3961 which is planned to be fixed in future Plesk updates.

Resolution

Until the fix will be available, specify "Administrator" account for both source and target servers:

  1. Connect to the target server via RDP

  2. Enable built-in Administrator account in Computer Management > Local Users and Groups 
  3. Do the same steps on the source server to enable Administrator account
  4.  Log into Plesk on target server and cancel the current migration session in Tools & Settings > Migration & Transfer Manager.

  5. Start a new migration session specifying credentials for built-in Windows Administrator.

Alternative workaround for migration via the command line or via GUI, without finishing current migration session

  1. Log in to the target server via RDP.
  2. Edit %plesk_dir%varmodulespanel-migratorsessions<datetime>config.ini file: Replace admin user with the server's built-in administrator login user:

    [plesk]
    . . .
    windows-username = "Administrator"

  1. Log into Plesk
  2. Go to Tools & Settings > Migration & Transfer Manager and proceed with the migration.