Plesk

Unable to send emails from Plesk server: MailEnable Service temporarily refused connection because of policy violation

Symptoms

Cause

MailEnable policy blocks the connection to send emails.

Resolution

  1. Connect to the server via RDP.

  2. Start MailEnable Management console at Windows Start > All Programs > MailEnable.

  3. In MailEnable Management console, expand Servers > right-click on localhost > Properties > Policies.

  4. Disable the option Enable Abuse Detection and Prevention and press OK.

  5. Restart the MailEnable SMTP Connector service in MailEnable Management console at Servers > localhost > System > Services Status: