Plesk

Unable to receive or send e-mails in Plesk hosted on AWS/LightSail or Microsoft Azure: port 25 is blocked

Symptoms

Cause

SMTP ports are blocked by a firewall on the Amazon/Azure side or on the server.

Resolution

Additional information

Unable to send emails using Plesk local mail server: Connection timed out or connection refused. (#4.4.1)
Which Ports Need To Be Opened for all Plesk Services to Work with a Firewall?