Plesk

Unable to re-sync mail content of subscription: Failed to copy mail content of subscription. Most probably that happens because of a network-related issue

Symptoms

Cause

The MailMigrator.exe process stuck.

Resolution

  1. Connect to the source server via RDP
  2. Open the Task Manager
  3. Kill the MailMigrator.exe process
  4. Re-sync mail messages for subscription once again