Plesk

Unable to login to email via IMAP: Connection to storage server failed: process_limit reached

Symptoms

Cause

Dovecot connections limit exhausted: insufficient values for the "process_limit".

Resolution

  1. Login to Plesk
  2. Go to Tools & Settings > Mail Server Settings > change the value for Maximum number of connections (IMAP, POP3, IMAP over SSL/TLS, or POP3 over SSL/TLS) to a default one (1024) or higher: