Plesk

Unable to Login or manage subscription in Plesk: Unable to find row by field login with value username in the smb_users table

Symptoms

Cause

Database inconsistency: User information is not recorded in psa database.

Resolution

In case Plesk 'admin' user is affected and Plesk user interface is available:

  1. Log into Plesk;
  2. Go to My Profile (left-hand side) > Profile & Preferences;
  3. Click OK:

In case Plesk 'admin' user is affected but Plesk login is unavailable:

  1. Log in to the server through SSH;
  2. Execute:

    # /usr/local/psa/bin/init_conf -u -name Admin

In case a customer is affected:

  1. Log into Plesk;
  2. Go to Customers > jdoe > Add description.
  3. Modify the description with any changes. Revert the changes if required: