Plesk

Unable to log into RoundCube: Connection to storage server failed

Symptoms

  1. Unable to log into RoundCube webmail:

    Connection to storage server failed

  2. The following errors could be found in /var/log/plesk-roundcube/errors:

    [14-Aug-2017 12:30:59 -0700]: <mckf80c0> IMAP Error: Login failed for john.doe@example.com from 203.0.113.2(X-Real-IP: 203.0.113.2). Could not connect to localhost:143: Network is unreachable in /usr/share/psa-roundcube/program/lib/Roundcube/rcube_imap.php on line 193 (POST /roundcube/?_task=login&_action=login)

  3. Nothing is listening on port 143:

    # netstat -tunap | grep 143
    #

Cause

Dovecot service is down.

Resolution

  1. Connect to the server via SSH;

  2. Check the Dovecot service and start it:

    # systemctl status dovecot.service
    ● dovecot.service - Dovecot IMAP/POP3 email server
    Loaded: loaded (/lib/systemd/system/dovecot.service; disabled; vendor preset: enabled)
    Active: inactive (dead)

    # systemctl start dovecot.service

Exit mobile version