Plesk

Unable to log in to Plesk on Windows server: Unable to connect to pipe

Symptoms

Cause

Plesk Management Service is stuck, not started or not available.

Resolution

  1. Connect to the server using RDP.

  2. Restart the Plesk Management Service using the Plesk Services Monitor (Plesk icon in the tray menu):

  3. Kill the process plesksrv.exe in the Task Manager and restart the service along with PopPass service:

  4. Run %plesk_dir%adminbinreconfigurator.exe > Repair Plesk Installation > Plesk services: