Plesk

Unable to issue a Let’s Encrypt certificate for a domain in Plesk when SSL/TLS support is disabled

Symptoms

Cause

It is not possible to install an SSL certificate when SSL/TLS support is disabled. The behavior, when there is no warning about disabled SSL support, is considered as a bug with ID #EXTLETSENC-871.

Resolution

  1. Log in to Plesk.

  2. Go to Domains > example.com > Hosting Settings.

  3. Enable SSL/TLS support.

  4. Apply the changes.

Exit mobile version