Plesk

Unable to install Acronis Backup extension in Plesk: Failed to connect to host “45.11.1XX.XX” via port <port_number> – Plesk

Symptoms

Cause

A temporary issue on Acronis CDN.

Resolution

Try reinstalling the extension again after a few hours.

As a workaround, perform the following steps:

  1. Connect to the server via SSH

  2. Add the following lines to /etc/hosts:

    45.11.XXX.XX eu2-cloud.acronis.com
    45.11.XXX.XX eu2-cloud.acronis.com
    45.11.XXX.XX eu2-cloud.acronis.com

    Note: replace the 45.11.XXX.XX placeholder with the actual IP address mentioned in the error message

  3. Install the Acronis Backup extension again

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