Plesk

Unable to create new mailbox: mailmng failed: MEAOPO.Mailbox.AddMailbox failed for name=user and domain example.com

Symptoms

Note: This behavior can happen after a migration as well

Cause

Mailbox with such name already exists in MailEnable.

Resolution

  1. Make sure that error is the same as in symptoms.

  2. Connect to the server using RDP

  3. Open MailEnableAdmin utility on the affected server:

  4. Open MailEnable Management > Post Offices > example.com > Mailboxes .

  5. Delete mailbox with name 'user':

    mail.png

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