Plesk

Unable to create customer or access Application Vault in Plesk: Access denied for user ‘apsc’@’localhost’

Symptoms

Cause

Password for the apsc database user is set to the incorrect value, or is missing.

Resolution

  1. Connect to the server using SSH or RDP.

  2. Use the self-repair tool:

    # plesk repair db

    OR

    C:> plesk repair db

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