Plesk

Unable to create a new domain / subdomain or migrate / rename an existing domain / subdomain in Plesk: DNS record already exists

Symptoms

Cause

Orphaned DNS records tied to the domain that needs to be altered or added already exist in the Plesk database. This usually happens when a Plesk database (psa) altering operation has been interrupted unexpectedly and has thus not exited properly on its own.

Resolution

For Plesk on Linux

  1. Connect to the Plesk server via SSH.

  2. Create a database dump of the Plesk database by executing the following command (for more information, see <a href="https://support.plesk.com/hc/en-us/article…

Exit mobile version