Plesk

Unable to connect to Plesk for Windows server over implicit FTPS: 530 User cannot log in, home directory inaccessible

Symptoms

Cause

Firewall misconfiguration on the NAT device or at an intermediate firewall.

Resolution

Ensure that the following ports are open on the NAT device and all intermediate firewalls:

If Plesk server is on a cloud service, open the ports as described in the below documentation articles:

Additional information

How to configure a passive FTP port range in Plesk for Windows?

Which Ports Need To Be Opened for all Plesk Services to Work with a Firewall?