Plesk

Unable to change Service Plan or Sync a Subscription in Plesk: The plan was not applied because of problems with the following functionality: Domain Service Web not exists

Symptoms

Cause

This is a Plesk bug with ID #PPPM-13136: "Unchecked 'Log rotation management' option in service plan causing unsynced subscriptions if they contain domains without hosting".

Resolution

Until the fix is available please consider using the following:

Workaround

  1. Log in to Plesk.

  2. Navigate to Service Plans > 'Service Plan name' > Permissions.

  3. Select the "Log rotation management" check box and click Update & Sync: