Plesk

Unable to access the Updates & Upgrades page when the server hostname is hosted on the Cloudflare side: ERR_CONNECTION_TIMED_OUT

Symptoms

Cause

The Cloudflare does not support proxy over 8447 port.

Resolution

Apply one of the solutions below:

For Plesk 18.0.58 version and above 

  1. Log into the server via SSH.
  2. Execute the command below:

    # plesk bin settings --set installerProxyMode=true

For Plesk 18.0.57 version and below - Solution I

1. Log into Plesk using the server IP address instead of the server hostname, the link should be as shown below:

https://203.0.113.2:8443

 

For Plesk 18.0.57 version and below - Solution II

Directly access Updates & Upgrades (Updates) via Internet browser using the link below:

https://203.0.113.2:8447

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