Plesk

Unable to access subscription: There is no IP address in the pool

Symptoms

Cause

The root cause is under investigation.

Resolution

  1. Connect to the server via SSH / RDP and open cmd.exe as Administrator.

  2. Update the IP address and set the same one for the subscription:

    # plesk bin subscription -u example.com -ip 203.0.113.2

    Note: This new IP address will be assigned to all domains in this subscription.