Plesk

Unable to access Acronis Backup extension: The backup service is not available

Symptoms

Cause

Acronis Backup agent has to be deployed in the Virtuozzo/OpenVZ hardware node and not in the container as described here.

Resolution

Contact Acronis Support in order to install the Acronis Backup Agent in the hardware node: Installing Agents.

If it is not possible to manage the Virtuozzo host, check out other Plesk backup solutions available: What Plesk backup cloud solutions are available in Plesk and how to use them?