Plesk

The emails are forwarded to another mailbox without enabled email forwarding in Plesk

Symptoms

Cause

There is an additional filter in webmail configured.

Resolution

  1. Log in to webmail https://webmail.domain.tld

  2. Go to Settings > Filters

  3. Find the filter that can be responsible for the redirect. For example:

  4. Remove the filter by clicking the Delete button

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