Plesk

Subscription became suspended automatically on Plesk server

Symptoms

Cause

The subscription suspended according to the settings, like expiration date or resource limits.

Resolution

Click on a section to expand

Increase resource limits

Click on a section to expand

Increase expiration date

  1. Log into Plesk.
  2. Activate subscription under Plesk > Subscriptions > example.com > Activate.

  3. Correct the settings for the subscriptionResources Tab:

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