Plesk

Subscription backup finished with warning “The transaction log for database ‘X’ is full” on Plesk server

Symptoms

Cause

The transaction log has reached its configured size or disk does not have sufficient space.

Resolution

Back up the Transaction log following the below steps:

  1. Connect to the server via RDP;

    Note: If direct RDP access to the server is not possible, contact server administrator for further assistance.

  2. Go to MSSQL Server Management Studio > <server_name> > Databases > right-click example_db Tasks > Back Up...

  3. On the General page, select Backup type: Transaction Log.
  4. On the Media Options page, selected Truncate the transaction log and click OK.

Additional information

Troubleshoot a Full Transaction Log (SQL Server Erro 9002).