Plesk

SmarterMail is shown as not configured in Plesk: No process is on the other end of the pipe

Symptoms

Cause

SmarterMail is not listening on 127.0.0.1.

Resolution

  1. Log into the server via RDP.

    Note: if direct RDP access to the server is not possible, contact server administrator for further assistance.

  2. Go to IIS > Sites > SmarterMail > Bindings.
  3. Add the binding on port 9998 without specifying the Hostname to make it listen on all IP addresses including 127.0.0.1.
  4. Go to IIS > Application Pools > SmarterMail > Advanced Settings:
  5. Make sure that  Identity for SmarterMail application pool  is set to the NetworkService:

  6. Execute the following command via the command line to open Windows Services Manager:

    C:> services.msc

  7. Find out SmarterMail Service and restart it.
  8. Configure SmarterMail once again under  Tools & Settings > Server Components