Plesk

Smart update check in WP Toolkit cannot be started: Smart Update could not connect to the website to fetch the sitemap.

Symptoms

Cause

Network misconfiguration (routing, excessively strong firewall).

Resolution

As a workaround, switch to external resolver:

  1. Connect to a Plesk server via SSH.
  2. Open /usr/local/psa/admin/conf/panel.ini file with preferred editor and add the following content into it:

    [ext-wp-toolkit]
    smartUpdatePreConfiguredDnsResolverEnabled=false

Exit mobile version