Plesk

[Resolved] 360 Monitoring is not available: 504 Gateway Time-out – February 20, 2024, 22:30 UTC

Symptoms

360 Monitoring is not available with the error:

504 Gateway Time-out

In Plesk, it shows:

An unexpected error occurred


Request failed with status code 500

Cause

The issue is under investigation.

Follow the article to get further updates on the issue.

Resolution

[February 21] 17:50 UTC | 12:50 EDT

Issue is resolved, 360 Monitoring is available.

[February 21] 17:30 UTC | 12:30 EDT

Narrowed down the root of the issue and working on its fix.

[February 21] 10:00 UTC | 5:00 EDT
While the investigation is ongoing, the error was replaced with:

We're currently experiencing issues with the 360 Monitoring service and are actively working to resolve them.
We apologize for any inconvenience this may cause and appreciate your patience!

[February 20] 22:30 UTC | 17:30 EDT
We are receiving reports of issues with 360 Monitoring:

504 Bad Gateway

We will provide additional updates as soon as we can.

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