Plesk

Plesk is not available: Logon failure: the user has not been granted the requested logon type at this computer or Error 503. The service is unavailable

Symptoms

Cause

The issue is caused by incorrect local policies configuration on Plesk container.

Resolution

  1. Connect to the server using RDP.

  2. Make sure that "Plesk Administrator" user belongs to "Administrators" group:

    • Hit Win + r on the keyboard, type compmgmt.msc in the Run window, and then press "ENTER".
    • Go to Local Users and Groups > Users > right click on Plesk Administrator > Properties > Member Of.
      If "Plesk Administrator" doesn't belong to "Administrators" group, add it using Add... button and type "Administrators".
  3. Open Properties for psaadm user and disable the options Account is disabled and Account is locked out if they are enabled.
          
  4. Make sure that "Administrators" group is added to "Log on as a batch job":

    • Hit Win + r on the keyboard, type gpedit.msc in the "Run" box, and then press "ENTER".
    • Go to Local Group Policy Editor > Computer Configuration > Windows Settings > Security Settings > Local Policies > User Rights Assignment > Log on as a batch job .
      Make…