Plesk

Plesk-hosted website redirects to Plesk login page when opened via HTTPS

Symptoms

Cause

Missing bindings in IIS server or the website has SSL/TLS Support disabled.

Resolution

Apply one of the following solutions:

Enable SSL/TLS support for the domain:

  1. Log into Plesk;
  2. Go to Domains > example.com > Hosting Settings;
  3. Enable the SSL/TLS support;
  4. Seelct a certificate (issue one if it is not available for selection)
  5. Click Apply.

Disable Custom Plesk URL:

  1. Log into Plesk;

  2. Go to Tools & Settings > Customize Plesk URL;

  3. Set No custom URLs. Only https://<server-IP-or-hostname>:8443;

  4. Click Save.

    Warning: After this change, Plesk will be accessible only on port 8443: https://<server-IP-or-hostname>:8443

Exit mobile version