Plesk

Mails sent with delay: Blocked MTA-BLOCKED {TempFailedInbound}

Symptoms

Cause

Greylisting is not supported by Plesk Email Security.

Resolution

  1. Connect to the Plesk server via SSH.

  2. Disable Greylisting:

    # /usr/local/psa/bin/grey_listing -u -status off

Exit mobile version