Plesk

MailEnable does not send auto-reply or notifications on Plesk Windows server

Symptoms

Cause

Account postmaster@localhost is missed or disabled in MailEnable Management or registry.

Resolution

  1. Connect to the server via RDP.

    Note: if direct RDP access to the server is not possible, contact server administrator for further assistance.

  2. Go to MailEnable Management > Messaging Manager > Post Offices and check whether postmaster user exists under localhost domain. If postmaster user absent:

    2.1. Delete localhost domain from MailEnable Management.
    2.2. Disable and enable option Use the mail server installed with Plesk and the default mail account created by Plesk in Plesk > Tools & Settings > External SMTP Server.

    Note: Domain with postmaster@localhost will be recreated by Plesk automatically.

If for some reason use of postmaster@localhost is not suitable, then make sure that 127.0.0.1 is set in Host name or IP address in Plesk > Tools & Settings > External SMTP Server.

Additional Information

Auto-Reply option is not working in Plesk for Windows

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