Plesk

Mail users on Plesk server are unable to receive or send messages: 454 4.7.1 Relay access denied

Symptoms

Cause

Mail relay is disabled server-wide / mail service is disabled for specific subscription / the subscription is disabled in Plesk UI.

Resolution

  1. Log in to Plesk GUI

  2. Enable mail relay at Tools & Settings > Mail Server Settings > Relay options:

  3. Make sure that affected subscription is enabled in Subscriptions > example.com:

  4. Make sure that mail service is enabled for the affected subscription in Subscriptions > example.com > Mail > Change Settings >  Activate mail service on this domain:

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