Plesk

Local email messages on a Plesk server are not delivered: Found DMARC record contained a bad token value

Symptoms

Cause

Incorrect value is set to  _dmarc.example.com record on Domains > example.com > DNS Settings page.

Resolution

  1. Log into Plesk.
  2. Check/set correct parameters for the DMARC record for example.com or set it back to the default value:

v=DMARC1; p=none