Plesk

Incoming/outgoing emails cannot be sent/delivered, but mail service is configured properly

Symptoms

Cause

Ports required for mail services are limited with intermediate firewall.

Resolution

Check settings on the intermediate firewall or contact the Hosting Provider to open the following ports:

25
110
143
465
993
995

Additional info

Which Ports Need To Be Opened for all Plesk Services to Work with a Firewall?