Plesk

Error while performing a subscription re-sync: Failed to execute SQL query: Login failed for user ‘sa’

Symptoms

Cause

An old password for the sa user is still cached on the source server

Resolution

1. Log into the destination server
2. Navigate to Tools & Settings > Migration & Transfer Manager and select the active migration
3. Perform a re-sync of the example.com subscription with the following options:

4. After the business object re-sync has finished, proceed with re-syncing the example.com subscription's database

Exit mobile version