Plesk

Emails can not be received/sent on a Plesk server due to stopped MailEnable SMTP Connector service

Symptoms

Cause

Due to the faulting module, MailEnable SMTP Connector service enters the Stopped state, and email can not be processed. It can be checked in Tools & Settings > Services Management.

Resolution

Contact MailEnable Support for further investigation of the issue.

As a workaround:

  1. Log into Plesk.
  2. Go to Tools & Settings > Services Management.
  3. Start the MailEnable SMTP Connector service by pressing on the Start the service button: